API Upgrade

§ Dekho 3.2.2 still uses the Adobe Flex SDK 4.5 but the Esri ArcGIS API for Flex has been upgraded to version 2.4. For users who have custom tools then those custom tools will need to be recompiled against this new library version.


Improvements to Results panel